Skip to main content

I have Internet Explorer 4.0.1. When I run the ChemDraw installer, I get an error message stating that the Plugin is notcompatible with my version of Internet Explorer. I thought that the Plugin was compatible with IE 4. What gives?

Comments

0 comments

Article is closed for comments.