Skip to main content

During the installation of the ChemDraw Plugin, I get an error message that a compatible version of Netscape was not detected, and that 3.x or 4.x is needed.

Comments

0 comments

Article is closed for comments.