Skip to main content

When I try to open any ChemFinder database, I get the following error message:"Can't open a database created with a previous version of your application"

Comments

0 comments

Article is closed for comments.